Closed Bug 1251016 Opened 8 years ago Closed 4 years ago

Ctrl+Y doesn't work in urlbar if it was interrupted by autofill

Categories

(Firefox :: Address Bar, defect, P5)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox47 --- affected

People

(Reporter: arni2033, Unassigned)

References

Details

>>>   My Info:   Win7_64, Nightly 47, 32bit, ID 20160222030212
STR:
1. Copy string "Unique20160224225650" without quotes to clipboard
2. Launch new profile
3. Type(!) "quizlet.com" without quotes in urlbar, press Enter. Close tab with http://quizlet.com/
4. Open new window. Open new tab.
5. Type "q" in urlbar   [autofill will add "uizlet.com/"]
6. Select all text in urlbar (Ctrl+A), paste the string copied in Step 1
7. Press Ctrl+Z 3 times
8. Press Ctrl+Y 3 times

AR:
 In step 7:  After 1st pressing urlbar displays "quizlet.com/", after 2nd - "q", after 3rd - ""
 In step 8:  After each pressing urlbar displays "quizlet.com/". Symbols "uizlet.com/" are selected

ER:  
 In step 8:  After 1st - "q", after 2nd - "quizlet.com/", after 3rd - "Unique20160224225650"
See Also: → 1251073
Priority: -- → P5

Still happens with quantumbar

Cannot reproduce in Nightly 84

Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.