Crash when loading animated gif on Asus ZenFone 2

RESOLVED DUPLICATE of bug 1245570

Status

()

RESOLVED DUPLICATE of bug 1245570
3 years ago
3 years ago

People

(Reporter: tomerv, Unassigned)

Tracking

44 Branch
Unspecified
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 5.0; Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
Build ID: 20160210083852
Firefox for Android

Steps to reproduce:

Using latest version of Firefox on Asus ZenFone 2 with latest system version, go to
http://i.imgur.com/FGhTXdW.gifv
or
http://i.imgur.com/53EwYfW.gifv
The page loads, then the gif starts loading. Then the browser crashes before the gif is displayed. 


Actual results:

The browser crashes 

Crash reports :
https://crash-stats.mozilla.com/report/index/5a9b625b-7233-4b52-b8f9-566842160225
And
https://crash-stats.mozilla.com/report/index/53db9875-3e04-42c9-9823-bd0b12160225


Expected results:

The browser should not crash

Updated

3 years ago
OS: Unspecified → Android
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245570
You need to log in before you can comment on or make changes to this bug.