mozilla dies, no error message, no talkback

RESOLVED WORKSFORME

Status

Core Graveyard
Talkback Client
--
critical
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Michael Wardle, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002020406 (0.9.8) Windows 2000

the entire mozilla process (all open mail and browser windows) dies once or
twice a day with no apparent reason or reproducible action.  the main issue is
that it dies at all, but i can't find anywhere for general browser bugs.

the side issue is that talkback should perhaps spawn whenever mozilla dies like
this (or perhaps not).

Comment 1

16 years ago
My Mozilla 0.9.7 just died on my home FreeBSD system.  Looks like a wider problem.

FWIW I'm using tabs.

Would change OS->All, but Bugzilla won't let me. :-(

Comment 2

16 years ago
does it still happen with newer builds ?

Comment 3

16 years ago
no reply for over 4 months

Comment 4

16 years ago
I don't know about Windows, but there are a number of ways that Mozilla can
"crash" without generating talkback on *NIX.  OJI is often the culprit, but GDK
or X will simply "exit" or "abort", which does not give Mozilla a chance to
trigger talkback.

Comment 5

16 years ago
Resolving as invalid since no word from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.