Closed Bug 1251545 Opened 6 years ago Closed 5 years ago

[e10s release criteria] Slow script warning count should not regress

Categories

(Firefox :: General, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 47
Tracking Status
e10s + ---
firefox47 --- verified

People

(Reporter: cpeterson, Assigned: azhang)

References

(Depends on 1 open bug, )

Details

(Keywords: meta)

Responsible: azhang
Accountable: bsmedberg 

https://wiki.mozilla.org/Electrolysis/Release_Criteria/Slow_Script
Priority: -- → P1
Depends on: 1251667
Moving from M9+ to just + because this bug is not directly actionable.
Blocks: e10s-rc
Depends on: 1260769
Depends on: 1270729
Barbara, jimm, billm signed off on slow script warning count on 2016-05-25. They are OK with the slow script regression because display rates are extremely low in both modes. 

https://wiki.mozilla.org/Electrolysis/Release_Criteria#Slow_Scripts
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Signed off Beta 47.
Target Milestone: --- → Firefox 47
You need to log in before you can comment on or make changes to this bug.