Single clicking a HTML5 video will make it fullscreen if another Firefox window was active before pressing the video

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: zelpahd, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 Waterfox/46.0
Build ID: 20160225004014

Steps to reproduce:

Have 2 windows open, one with anything, another with a HTML5 video.
Click inside the window without the video in it
Press the video open in the other window


Actual results:

The video goes fullscreen, as if you double-clicked it.


Expected results:

The video should pause instead of going fullscreen, as you only clicked on the video once.

Comment 1

2 years ago
I can't reproduce it or your STR don't have enough details.

Could you test:
1) in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(zelpahd)
(Reporter)

Comment 2

2 years ago
Restarting with addons disabled seemed to fix it, must be related to one of them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(zelpahd)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.