MozillaControl fails with message: PR_ConnectContinie could not be located in nspr4.dll

VERIFIED INVALID

Status

()

Core
Embedding: APIs
--
critical
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Manko, Assigned: Adam Lock)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020212
BuildID:    2002021203

When I use Mozilla Control (e.g. for HTML preview in Allaire HomeSite 4.52 or
TopStyle 2.5), I get fail with several times appearing message:

EntryPoint Not Found
The procedure entry point PR_ConnectContinie could not be located in the dynamic
link library nspr4.dll

See screenshot in attachment.

Reproducible: Always
(Reporter)

Comment 1

16 years ago
Created attachment 69215 [details]
Screenshot
(Reporter)

Comment 2

16 years ago
I'm sorry, the problem was located in older nspr4.dll in my \WINNT\SYSTEM32
directory. I had copied it there a half-year ago, when I was testing Mozilla
Embedded.

When I have removed this file, all is OK
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
vrfy invalid, thanks for the quick followup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.