Linux installation article in English appears with different language on the header

RESOLVED INVALID

Status

support.mozilla.org
Knowledge Base Content
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: cowinkkeydinkinc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8724505 [details]
Screen Shot 2016-02-27 at 8.24.45 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

You Google "Mozilla" and then you see that the Linux installation has part of the headline in Sinhalese for some reason.


Actual results:

It shows the head line and link in Sinhalese, the rest is English

https://support.mozilla.org/si/kb/Linux%20%E0%B6%B8%E0%B6%AD%20%E0%B7%86%E0%B6%BA%E0%B6%BB%E0%B7%8A%E0%B7%86%E0%B7%9C%E0%B6%9A%E0%B7%8A%E0%B7%83%E0%B7%8A%20%E0%B7%83%E0%B7%8A%E0%B6%AE%E0%B7%8F%E0%B6%B4%E0%B6%B1%E0%B6%BA


Expected results:

It should've been in English

Updated

2 years ago
Component: Pages & Content → Knowledge Base Content
Product: www.mozilla.org → support.mozilla.org
Version: Production → unspecified

Comment 1

2 years ago
Looking at this article’s history [1] and the l10n dashboard for the si locale [2], there has been very little activity recently and this page is one of the few pages that have a translation or one that is not up-to-date. If you like to be involved in localization, you are welcome to contribute.

CC-ing Danishka, since he appears to be both the Team lead for si and the last editor of this page. He may be able to give the best advise here.

[1] https://support.mozilla.org/si/kb/Linux%20%E0%B6%B8%E0%B6%AD%20%E0%B7%86%E0%B6%BA%E0%B6%BB%E0%B7%8A%E0%B7%86%E0%B7%9C%E0%B6%9A%E0%B7%8A%E0%B7%83%E0%B7%8A%20%E0%B7%83%E0%B7%8A%E0%B6%AE%E0%B7%8F%E0%B6%B4%E0%B6%B1%E0%B6%BA/history
[2] https://support.mozilla.org/si/localization?product=firefox

Comment 2

2 years ago
Sorry, only just noticed the reporter expects this page to be in English.

I’m not sure why the si page ranks so high in search results (it’s also number 4 when searching "mozilla linux" for my locale), but the link itself (containing /si/) is the proper link for the Sinhalese version so this bug would be invalid. There should be a search result for the en-US version above it pointing to https://support.mozilla.org/en-US/kb/install-firefox-linux though so basically nothing is wrong, albeit strange to see a high ranking for a non-properly localized article.

Depending on what the Sinhalese community wants, I think the page(s) could either be updated or removed, or Sinhalese could be disbled for Sumo, which would likely remove the search result.
The localized article does not exists anymore and at this moment, "si" has only 51 translated UI strings and 0 of 719 articles (2 update needed and 15 unreviewed changes). I would say the current effect is same as disabled.

Can we mark this as INVALID?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.