LDAP: need bettter progress for when LDAP search is going (quick search and advanced)

RESOLVED DUPLICATE of bug 124078

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 124078
16 years ago
7 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
mozilla1.2alpha
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-ldap,nab-search)

LDAP:  need bettter progress for when LDAP search is going (quick search and 
advanced)

if we have a throbber, we should throb it.  I also think we should set the 
progress meeter in the status bar to "cylon" mode.
Whiteboard: nab-ldap,nab-search

Comment 1

16 years ago
Wouldn't this also apply to a very large local address book?

Comment 2

16 years ago
Reassign QA contact to myself
QA Contact: nbaca → yulian

Comment 3

16 years ago
Marking nsbeta1 since 4.x already had throbber animated while search is in progress.
Keywords: nsbeta1

Updated

16 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Duping, these bugs are asking for the same thing.

*** This bug has been marked as a duplicate of 124078 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.