AB advanced Search: "Search" button should turn into a "Stop" button when search in progress

RESOLVED DUPLICATE of bug 125195

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 125195
16 years ago
8 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
mozilla1.2alpha
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-search,nab-ldap)

AB advanced Search:  "Search" button should turn into a "Stop" button when 
search in progress.

this is important for LDAP, as we need that button to stop the search.
Whiteboard: nab-search,nab-ldap

Comment 1

16 years ago
reassign QA contact to myself
QA Contact: nbaca → yulian

Comment 2

16 years ago
This would also apply with a large address book.

Updated

16 years ago
Blocks: 132463

Comment 3

16 years ago
There's no way to stop search now, marking nsbeta1
Keywords: nsbeta1

Comment 4

16 years ago
the user could close the dialog to stop the search.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha

Comment 5

16 years ago
Depends on bug 125195
Depends on: 125195
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
(In reply to comment #5)
> Depends on bug 125195

Actually bug 125195 is asking for the same thing just with something else as 
well, therefore duping to that bug.

*** This bug has been marked as a duplicate of 125195 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 125195
Resolution: --- → DUPLICATE

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.