Odd text showing in Firefox Privacy Notice page

RESOLVED DUPLICATE of bug 1251788

Status

RESOLVED DUPLICATE of bug 1251788
3 years ago
3 years ago

People

(Reporter: pmac, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

STR:

1. Go to https://www.mozilla.org/en-US/privacy/firefox/
2. Click the first "learn more" link.
3. Observe text like "Tiles {: #tiles }" showing up (see attached screenshot).

Expected: Formatted bullet section headers like the others.

I'm assuming it's something to do with our markdown parsing, but I don't see any obvious issue with the source document in the local-docs repo.
Created attachment 8724616 [details]
Screen Shot 2016-02-28 at 9.51.53 PM.png
I think Kohei may already have a PR to fixc the issue here: https://github.com/mozilla/bedrock/pull/3907
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1251788
Great! Thanks Kohei and Alex!
You need to log in before you can comment on or make changes to this bug.