Closed Bug 1252093 Opened 4 years ago Closed 4 years ago

Move AUTOCFG_JS_EXPORTS to moz.build

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox47 fixed)

RESOLVED FIXED
mozilla47
Tracking Status
firefox47 --- fixed

People

(Reporter: Ms2ger, Assigned: Ms2ger)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Move AUTOCFG_JS_EXPORTS to moz.build
Blocks: nomakefiles
Comment on attachment 8724746 [details] [diff] [review]
Move AUTOCFG_JS_EXPORTS to moz.build

Review of attachment 8724746 [details] [diff] [review]:
-----------------------------------------------------------------

We had all that rules.mk junk for one single Makefile? Huh!
Attachment #8724746 - Flags: review?(ted) → review+
https://hg.mozilla.org/mozilla-central/rev/d74804b20836
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
Duplicate of this bug: 892747
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.