Mozilla does not render this page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: golam, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020212
BuildID:    20020212

Mozilla outputs empty page on this URL.

Comment 1

17 years ago
WFM. Build ID: 2002 02 12 03. Windows 2000.

Comment 2

17 years ago
Works for me on 2002021203 WinME.

Comment 3

17 years ago
no problemo....
20020212
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
Still see this!
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 5

17 years ago
WFM linux build 2002-02-12/08

reporter: is the problem 100% reproducible?  how are you connected to the
internet?  are you connecting via a web proxy server?
(Reporter)

Comment 6

17 years ago
Yes, it's 100% reproducible.
I'm connected via LAN.
Yes, I'm use proxy.
(Reporter)

Comment 7

17 years ago
Just noticed: Page is rendered as expected in MFC embeded version.

Comment 8

17 years ago
wfm winNT4, Linux rh6, 2/14/02 builds

Comment 9

17 years ago
WFM, Linux.

Anatoly: what kind of proxy?
If you change the pref for HTTP version under preferences/debug/networking/ to
1.0 - does the page load OK then?
(Reporter)

Comment 10

17 years ago
It seems to be profile problem. After new profile creation the page has been
rendered.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.