When launching a url from eudora, 2 windows opens...

VERIFIED DUPLICATE of bug 88083

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 88083
17 years ago
14 years ago

People

(Reporter: u43589, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020211
BuildID:    2002021108

In windows, When i doubleclick on a http-url in eudora, mozilla launches the correct
link and everything is ok :). However, when i return to eudora,  a window
has opened that asks me what program i want to use to launch the .html url.

This only happens when mozilla/netscape6 is my default browser in windows. Other
browsers, like netscape 4.x & IE makes Eudora behave as it should. If i select
mozilla.exe to handle the url, 2 windows pops up with the same link. I've been
in contact with the eudora support about this and they blame it on mozilla.

Since it works fine with other browsers, the might be right.

Reproducible: Always
Steps to Reproduce:
1. Click on a http link in eudora



Actual Results:  Watch how mozilla launches the link and how Eudora still asks
for a program to open the link with.

Expected Results:  the extra window that asks for a program to launch the url
should not popup.
(Reporter)

Comment 1

17 years ago
btw, im using Eudora 5.1 in paid mode.
see also bug 112616...  it's just enough different I don't feel comfortable
duping this against it, but someone does mention this same problem in the
comments there, so it may be related.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.