If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Various inspector tests leak docshells on e10s

RESOLVED DUPLICATE of bug 1250058

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1250058
2 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({leave-open, mlk})

Trunk
Unspecified
Mac OS X
leave-open, mlk
Points:
---

Firefox Tracking Flags

(e10s?, firefox47 affected)

Details

(Reporter)

Description

2 years ago
Affects 10.6 and 10.10.

https://treeherder.mozilla.org/logviewer.html#?job_id=17372424&repo=try
TEST-UNEXPECTED-FAIL | devtools/client/inspector/rules/test/browser_rules_content_02.js | leaked 1 docShell(s) until shutdown

https://treeherder.mozilla.org/logviewer.html#?job_id=17372426&repo=try
TEST-UNEXPECTED-FAIL | devtools/client/inspector/test/browser_inspector_initialization.js | leaked 1 docShell(s) until shutdown
(Reporter)

Updated

2 years ago
No longer blocks: 984139, 1194533
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1250058
You need to log in before you can comment on or make changes to this bug.