Status

()

Firefox
Developer Tools: Debugger
P3
normal
RESOLVED DUPLICATE of bug 1004678
2 years ago
5 days ago

People

(Reporter: KOLANICH, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822




Expected results:

In Chromium it is possible to set a breakpoint on DOM node modification. In FF devtools there is no such a feature.
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools: Debugger
Agreed. This would be nice to have. Unfortunately, we won't be able to work on it any time soon, unless someone is willing to pick this up in their spare time, so I'm going to label this as P3 for the time being.
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1004678
You need to log in before you can comment on or make changes to this bug.