Closed Bug 125235 Opened 19 years ago Closed 19 years ago

Cannot add url in URL bar

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: salphonse1, Assigned: hewitt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When using Mozilla build 2002020406, Windows NT and Java 1.4, sometimes when I
create a new tab the url bar cannot be filled in.

Reproducible: Sometimes
Steps to Reproduce:
1. Open new tab
2. Try entering in new url
3.
Here the same (Win98, JRE 1.4RC)
I'm not sure but I think it happens always if the JRE will be started.
Summary: Cannot add url in URL bar → Cannot add url in URL bar
What do you mean :
You can not type in the URLBar ? (no caret)
or you can't press enter in the urlbar ?


*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.