Firefox adds <br> after a whitespace is inserted in a contenteditable div

RESOLVED DUPLICATE of bug 414223

Status

()

RESOLVED DUPLICATE of bug 414223
3 years ago
3 years ago

People

(Reporter: leandro.costa, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

Steps to reproduce:

Insert a whitespace inside a contenteditable div


Actual results:

Firefox add a <br> tag after whitespace


Expected results:

Firefox shouldn't add the <br> tag after whitespace

Updated

3 years ago
Component: Untriaged → Editor
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414223
You need to log in before you can comment on or make changes to this bug.