bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[cak] Add 'cak' locale to Fennec multi-locale builds

RESOLVED FIXED

Status

()

Firefox for Android
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: gueroJeff, Assigned: gueroJeff)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox46 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8725246 [details] [diff] [review]
add-cak.patch

Please add the Maya Kaqchikel locale (cak) to mozilla-aurora/mobile/android/locales/maemo-locales to ship Maya Kaqchikel in the Fennec multilocale APK. I've signed off on a revision in Aurora. They're good to ship with 46.
Attachment #8725246 - Flags: review?(l10n)
Attachment #8725246 - Flags: approval-mozilla-aurora?

Comment 1

2 years ago
Comment on attachment 8725246 [details] [diff] [review]
add-cak.patch

Review of attachment 8725246 [details] [diff] [review]:
-----------------------------------------------------------------

dashboard doesn't complain, so we should be good.

I'd love to look at treeherder and see if the single-locale build is green, but they're all busted, bug 1248255 seems like the cause.
Attachment #8725246 - Flags: review?(l10n) → review+
(Assignee)

Comment 2

2 years ago
Hey Sylvestre, do you have some time today to take a look at this aurora approval?

Thanks
(Assignee)

Updated

2 years ago
Flags: needinfo?(sledru)
Assignee: nobody → jbeatty
status-firefox46: --- → affected
Flags: needinfo?(sledru)
Comment on attachment 8725246 [details] [diff] [review]
add-cak.patch

Liz is the owner of 46 but I am sure she won't mind if I approve this uplift!
Attachment #8725246 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 4

2 years ago
Thanks for your help :-)

Tomcat, do you have time to land this patch for us today please?
Flags: needinfo?(cbook)
Whiteboard: checkin-needed-aurora
(In reply to Jeff Beatty [:gueroJeff] from comment #4)
> Thanks for your help :-)
> 
> Tomcat, do you have time to land this patch for us today please?

sure np :)

  https://hg.mozilla.org/releases/mozilla-aurora/rev/27c517da2d5a
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox46: affected → fixed
Flags: needinfo?(cbook)
Resolution: --- → FIXED
Whiteboard: checkin-needed-aurora
(Assignee)

Comment 6

2 years ago
Thank you very much :-)
Blocks: 1178925
You need to log in before you can comment on or make changes to this bug.