Bookmarks doesn't scroll down, doesn't display bookmarks in order

VERIFIED DUPLICATE of bug 124542

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 124542
17 years ago
14 years ago

People

(Reporter: Tim Gray, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020212
BuildID:    200202123

This has been broken since the Feb 8th build, scroll button appears at the
bottom but deoesn't highlight when mouse pointer over it. It scrolls down one or
two links, or I should say the the bookmarks 'shuffle' but dont move. This
problem also affects links in folders. The links aren't in order either, the
last two or three links entered are displayed but non in between. This problem
affects folders as well as links. I've tried reducing the number of links in the
bookmarks but to no avail.

Reproducible: Always
Steps to Reproduce:
1. Click on bookmakrs drop down
2. Move mouse to bottom of bookmarks
3. Click on scroll down button

Actual Results:  Bookmarks do not scroll

Expected Results:  Bookmarks should have scrolled down list

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 124542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.