Closed Bug 1252735 Opened 6 years ago Closed 2 years ago

test_email_preferences.t selenium test is intermittently failing

Categories

(bugzilla.mozilla.org :: Continous Integration, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: dkl)

Details

since https://treeherder.mozilla.org/#/jobs?repo=bmo-master&revision=8ce105347fda the selenium tests have been failing:

#   Failed test 'Admin and normal user got bugmail'
#   at test_email_preferences.t line 312.
#     Structures begin differing at:
#          $got->[0] = 'no one'
#     $expected->[0] = 'admin@mozilla.test'

#   Failed test 'Admin got bugmail'
#   at test_email_preferences.t line 348.
#     Structures begin differing at:
#          $got->[0] = 'no one'
#     $expected->[0] = 'admin@mozilla.test'
# Looks like you failed 2 tests of 309.
test_email_preferences.t ......... 

initially this was thought to be an intermittent issue, however 12 identical failures in a row indicates this is not the case.

we need to figure out what's going on here before our next push.
Moved test_email_preferences.t out of the way til more time to figure out the issues it has currently.

To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   97e70cc..0e72223  master -> master
Severity: critical → normal
Status: NEW → ASSIGNED
Summary: selenium tests are failing → test_email_preferences.t selenium test is intermittently failing

This has not been an issue for a long time.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.