Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 129350
16 years ago
16 years ago

People

(Reporter: Lapo Luchini, Assigned: dbaron)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; ; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

The article text (in the center of the page) is very readable, as words are
printed one on top of another.

Reproducible: Always
Steps to Reproduce:
1. Just visit the URL

Actual Results:  Garbled text.

Expected Results:  Normal-looking readable text.

Updated

16 years ago
QA Contact: petersen → amar
The text is in a <p> that's inside a <span>.  The <span> has font-size set to
"x-small".  Computed font size on the span according to computed style is 10px.
 The computed font size of the <p> is 16px, but looks like it's using the 10px
line-height....
Assignee: attinasi → dbaron
Status: UNCONFIRMED → NEW
Component: Layout → Style System
Ever confirmed: true
OS: Windows NT → All
QA Contact: amar → ian
Hardware: PC → All
(Assignee)

Comment 2

16 years ago
This looks like we somehow start displaying everything with the wrong font.
(Assignee)

Comment 3

16 years ago
This seems fixed to me.  I suspect it was a result of my [RR] fix for
block-within-inline cases.  If this is not fixed for you, please reopen.

*** This bug has been marked as a duplicate of 129350 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.