All users were logged out of Bugzilla on October 13th, 2018

The added app's icon will show abnormally in App deck after adding App without network connection.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
8 months ago

People

(Reporter: cindylee, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 affected, b2g-master affected)

Details

(Whiteboard: [ft:conndevices], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
[Description]
The added app's icon will show abnormally in App deck after adding App without network connection.

[Test Steps]
1.Launch Apps function
2.Launch "Web Apps" 
3.Set device offline 
4.Press Option button on any app to "Add to Apps"
5.Press Home and Launch Apps deck again.
6. The added app's icon will show abnormally.

[Expected Result]
6. The added app's icon should be displayed without error.

[Actual Result]
6. The added app's icon will show abnormally.
Please refer to: https://youtu.be/vBMDWCTz0h4

[Note] This issue is also observed on v2.5.

[Frequency]
5/5

[Build Info]
Environment: 2.6 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/9fe5bb2224500e0bc2673747bb1e655498217d0d
gecko:
https://hg.mozilla.org/mozilla-central/rev/9da51cb4974e03cdd8fa45a34086fe1033abfeaf
(Reporter)

Comment 1

3 years ago
Created attachment 8725581 [details]
NG.png

Comment 2

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.