cursor leaves text field on every cursor blink (javascript)

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: gerard, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

There are 4 text fields on this page and every time i try to write something in
the 1. 3. or 4. edit field, the cursor moves back to the 2. field. this only
happens with mozilla.

Reproducible: Always
Steps to Reproduce:
1.go to the page isms.tango.lu
2.write something in every text field
3.

Actual Results:  the cursor moves back to the 2. text field on every blink

Expected Results:  the cursor should stay in the text field where i moved it so
that i can write something in in !

Comment 1

17 years ago
The JavaScript of this page is broken. It will deliberately set the focus every
second (if running "netscape") after the message field has been entered. It
seems that the page can be used if you fill the other fields first and write the
message last. As Mozilla seems to be working as instructed to, I'll mark this
invalid. Please reopen if necessary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.