Fixes to Storage Inspector search

RESOLVED FIXED in Firefox 47

Status

defect
RESOLVED FIXED
3 years ago
11 months ago

People

(Reporter: ntim, Assigned: ntim)

Tracking

unspecified
Firefox 47

Firefox Tracking Flags

(firefox47 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

3 years ago
My patch fixes 2 bugs:
- Type one letter, erase it, retype the letter, the table does't refilter properly
- Clicking the clear icon didn't unapply the filter from the table
Assignee

Comment 1

3 years ago
Posted patch PatchSplinter Review
Attachment #8725914 - Flags: review?(mratcliffe)
Assignee

Comment 2

3 years ago
Mike, if everything looks good, can you mark this for checkin please?
I'll be busy for a couple of days, so I won't be able to take care of it.
Flags: needinfo?(mratcliffe)
Assignee

Updated

3 years ago
Duplicate of this bug: 1253174
Attachment #8725914 - Flags: review?(mratcliffe) → review+
Flags: needinfo?(mratcliffe)
Keywords: checkin-needed

Comment 5

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d208534148ec
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 47

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.