Unable to submit an event for review

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: lizzard, Unassigned)

Tracking

Details

I filled out an event request, which then shows me a draft at https://air.mozilla.org/requests/1294/summary/.   When I click "Submit for Review", I return to the same "Almost there..." page which doesn't acknowledge the submission.
(Reporter)

Comment 1

3 years ago
Possibly related:  bug 1253092
Richard and I tried to reproduce this yesterday. We failed. We tried a bunch of things and couldn't get it to get stuck. 

There's clearly something strange about this one particular event request. Do you think it's because it doesn't have a description? Can you take a screenshot of the whole summary page before and after you press the "Submit for review" button?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.