unable to connect to Comcast's Member Services

VERIFIED DUPLICATE of bug 128563

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 128563
16 years ago
3 years ago

People

(Reporter: Kathleen Brade, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I am unable to use Netscape 6 (or Netscape 4) to connect to Comcast's Member
Services area.  When I connect to http://www.comcast.net/DesktopServlet and then
click Member Services link (http://www.comcast.net/SubApp?app=memberservices), I
get a blank window.

The html source shows this:
<form name=memberservices method=post
action=http://memberservices.comcast.net/servlet/net.icomcast.managesubscriber.web.TempLoginServlet><input
type=hidden name=txtScreenName value=actualLoginHERE><input type=hidden
name=txtPassword value=actualPasswordHERE></form><script
language=javascript>memberservices.submit();</script>

*** This bug has been marked as a duplicate of 128563 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.