Pointer doesn't reset on mouse wheel movement

VERIFIED DUPLICATE of bug 50511

Status

()

--
trivial
VERIFIED DUPLICATE of bug 50511
17 years ago
17 years ago

People

(Reporter: hedonist, Assigned: joki)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

The only other bug that was even close to this was 122544, but I don't believe
it's the same bug.  Using a right-handed Intellimouse (R) Explorer (TM) plugged
into PS/2 port, when I mouse over a link, the pointer turns to a hand (as would
be expected).  However, without moving the mouse, if I scroll the wheel up or
down to a non-link area, the pointer doesn't switch to whatever it should be.

Semi-interesting side-note: IE exhibits the same behavior...

Reproducible: Always
Steps to Reproduce:
1.  Mouse over a link (don't click)
2.  Using the wheel, scroll up until the pointer is no longer over a link
*without* moving the mouse


Actual Results:  I have a hand where I shouldn't (actually, when I put it that
way it suddenly doesn't seem so bad...)

Expected Results:  Pointer should switch to whatever context it is in..

This bug is similar to #122544

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.