Hangs whenever closing mail window

VERIFIED DUPLICATE of bug 106479

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 106479
16 years ago
13 years ago

People

(Reporter: mallberg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
File->Exit closes all windows except mail window, which hangs--no redraws, 
or input response.  Occasionally, it hangs Xwindows as nothing else is able 
to get input.

File->Close or Ctrl+w in the mail window hangs all Mozilla windows in the 
same fahion as above.

This seems to be a result of my mail config as it didn't happen before I 
switched to Mozilla's mail client.  (Of course, I never opened a mail 
window either.) Also, it doesn't happen on my simpler mail config on 
another machine.  It seems to be the same for Mozilla 0.9.8, 0.9.7 and 
Netscape 6.2.   I have 2 POP3 accounts that go through a POP proxy, 1 
direct IMAP account, and 1 newsgroup account on a nonstandard port, 1119.
Also, I use an LDAP "addressbook."

Comment 1

16 years ago
Is it possible that MailNews has any network connections open when you close? 
You might try File->Offline->Work Offline to make sure that nothing is open.  It
shouldn't hang either way, but it would help narrow down the problem.

Comment 2

16 years ago
wfm ... never had such problems. 

Please reopen if you can reproduce this problem in a recent nightly ( or even
0.9.9 or 1.0) and if so try narrowing down the problem...

(Do you have 'Empty trash on exit' enabled?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
Reporter has 'Empty trash on exit enabled' and is using exchange which uses a
different folder name for trash.

Dupe of bug 106479
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

16 years ago
You will need to use a trunk nightly build, in which bug 106479 is fixed.
(Or don't use 'Empty trash on exit' in the meanwhile')

*** This bug has been marked as a duplicate of 106479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.