share article template is behaving wrong

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Software
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: Ashickur Rahman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8726672 [details]
Screen Shot 2016-03-04 at 5.50.25 PM.png

Step to reproduce:

Open any KB, go to the Share Article section. 

Actual Result:
In share article section the sharing URL is not showing properly. Instead of hyperlink it showing code. 

Expected Result: 
In share article section the sharing URL should show a hyperlink.
Django 1.8 upgrade issue! Its not escaping it!

rbillings please confirm
Flags: needinfo?(rbillings)
Component: Knowledge Base Content → Knowledge Base Software
Confirmed on https://support.mozilla.org/en-US/kb/new-thunderbird-38
Flags: needinfo?(rbillings)
Should be fixed upon this go into production!
https://github.com/mozilla/kitsune/pull/2804
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Yes safwan, that PR will fix the issue, but we don't close bugs until the change actually goes to production.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

2 years ago
Duplicate of this bug: 1254690
This should be deployed into production. closing it so now
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

2 years ago
It is working perfect.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.