Closed Bug 1253592 Opened 4 years ago Closed 4 years ago

Firefox does not load pages from a certain point

Categories

(Core :: Networking, defect, major)

47 Branch
x86_64
Windows 10
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1247205

People

(Reporter: pingo-power, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

I come from here http://translate.google.com/translate?hl=fr&sl=auto&tl=en&u=https%3A%2F%2Fforums.mozfr.org%2Fviewtopic.php%3Ff%3D5%26t%3D128654%26p%3D816012%23p816012&sandbox=1

I explain my problem and he redirect me to here
Severity: normal → major
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
thanks for the report.

as far as I can tell the problem is just generically "stops loading everything" and a restart fixes things.

There isn't a lot to go on, but its consistent with https://bugzilla.mozilla.org/show_bug.cgi?id=1247205 which is fixed in firefox 45 (currently on beta).

if the problem recurs for you with >= 45 please reopen with an HTTP log attached if possible. https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247205
(In reply to Patrick McManus [:mcmanus] from comment #1)
> thanks for the report.
> 
> as far as I can tell the problem is just generically "stops loading
> everything" and a restart fixes things.
> 
> There isn't a lot to go on, but its consistent with
> https://bugzilla.mozilla.org/show_bug.cgi?id=1247205 which is fixed in
> firefox 45 (currently on beta).
> 
> if the problem recurs for you with >= 45 please reopen with an HTTP log
> attached if possible.
> https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging
> 
> *** This bug has been marked as a duplicate of bug 1247205 ***

I try it and i return to you if the problem happens, thank you
You need to log in before you can comment on or make changes to this bug.