Browser crashes when holding down backspace after deleting half the text.

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: TucsonTester3, Assigned: kinmoz)

Tracking

Trunk
mozilla1.0.1
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020212 Netscape6/6.2.1+
BuildID:    2002021203



Reproducible: Sometimes
Steps to Reproduce:
1.Start Netscape
2.Navigate to http://www.freeyellow.com/index.gsp
3.In the text box above the words "GO SHOPPING" enter in "this is a test and
only a test" so that it scrolls off the right side of box.
4.Bring focus one space from the left of the text box and hold down delete.
5.When text to the right of focus is deleted, hold down backspace.

Actual Results:  Browser crashes

Expected Results:  Should backspace all text out of box

Comment 1

17 years ago
-->
Assignee: rods → kin

Comment 2

17 years ago
I can't reproduce, Windows XP build 2002021303.
I can not reproduce using 2002022003 build on WinXP.
Resolving WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → mozilla1.0.1
(Reporter)

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.