[API] The weekly-solutions page in the API is currently broken, possibly due to the upgrade to django 1.8

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: dvlcornelis, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The weekly-solutions page no longer shows the relevant data, but shows some random data.
https://support.mozilla.org/api/2/user/weekly-solutions/

mythmon suggested that this is likely caused by a recent upgrade to django 1.8 and file a bug report.
(Reporter)

Updated

3 years ago
Blocks: 1164035
Safwan file a PR for this here: https://github.com/mozilla/kitsune/pull/2806
I deployed Safwan's PR to prod. This should be fixed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

3 years ago
Yes, I can confirm that the page is working again.
Thanks for the quick fix.
You need to log in before you can comment on or make changes to this bug.