Cant give put caret in textboxes or give focus on creating a new account in account manager with mouse or keyboard

RESOLVED DUPLICATE of bug 125060

Status

--
major
RESOLVED DUPLICATE of bug 125060
17 years ago
14 years ago

People

(Reporter: mozbugz, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This has started in build 2-13-03 w2k, I cannot select a testbox in account
manager with the mouse and I cannot tab into it.  Another mouse/focus/widget
regression.

Expected results: should be able to put caret in textbox for placement on a
textfield so I can typing my email address & name.. 

Actual results, mouse doesn't allow the selection of textbox, and I cannot tab
into it to give it focus, I cannot even type in the fields.
(Reporter)

Comment 1

17 years ago
setting to major > loss of functional use, nominating and adding regression, and
this is on a new profile, new build directory.
Severity: normal → major
Keywords: mozilla1.0, nsbeta1, regression
Summary: Can give put caret in textboxes or give focus on creating a new account in account manager with mouse or keyboard → Cant give put caret in textboxes or give focus on creating a new account in account manager with mouse or keyboard
(Reporter)

Updated

17 years ago
Blocks: 101873
(Reporter)

Comment 2

17 years ago
this is on initial usage, and works fine for second instance as reported for
other resent <wizard/> changes.
(Reporter)

Updated

17 years ago
Blocks: 125060
(Reporter)

Comment 3

17 years ago
I cant seem to reproduce this problem, if so then its just a dupe of the blocker
125060.

-dennis

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 125060 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.