Intermittent test_ext_bookmarks.html | Error: TypeError: results is undefined :: @moz-extension://ae9b2fda-9132-cf41-b494-ab8e89ad2d52/%7B4845f112-c73f-9e42-878c-0ced81dd51df%7D.js:334:9

RESOLVED FIXED

Status

WebExtensions
Untriaged
--
critical
RESOLVED FIXED
2 years ago
29 days ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure

Firefox Tracking Flags

(firefox47 affected)

Details

Updated

2 years ago
Flags: needinfo?(bob.silverberg)
Bob, can you see if you can find a fix for this sometime today?

I'd love for this to make the merge, but this failure is happening too consistently for my comfort. If we don't have a fix soon, I think I'm going to have to back it out.
Severity: normal → critical
Ah, never mind. It looks like this was fixed by https://hg.mozilla.org/integration/mozilla-inbound/rev/c9435de8c24c
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bob.silverberg)
Resolution: --- → FIXED
I'm not sure I follow. If it was fixed via a backout does that mean it's still backed out, or did the push you did after resolving the conflicts re-land it?
The problem was caused by a merge botch. It was fixed by the back-out. The version I re-landed doesn't have this issue.
Great, thanks again Kris.

Updated

29 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.