Update the devtools-separator to be the same style as the sidebar tab separator

RESOLVED FIXED in Firefox 48

Status

()

Firefox
Developer Tools: Framework
P2
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: gl, Assigned: gl)

Tracking

unspecified
Firefox 48
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

(Whiteboard: [btpp-fix-later])

Attachments

(2 attachments)

Comment hidden (empty)
(Assignee)

Updated

2 years ago
Summary: Update the devtools-separator to be the same style as the tab separator → Update the devtools-separator to be the same style as the sidebar tab separator
(Assignee)

Comment 1

2 years ago
Created attachment 8727130 [details]
Screenshot of Issue
(Assignee)

Comment 2

2 years ago
Created attachment 8727140 [details] [diff] [review]
1253879.patch
Attachment #8727140 - Flags: review?(pbrosset)
Priority: -- → P2
Whiteboard: [btpp-fix-later]
Comment on attachment 8727140 [details] [diff] [review]
1253879.patch

Review of attachment 8727140 [details] [diff] [review]:
-----------------------------------------------------------------

This change looks good for me (on windows) and makes sense. So R+ for this.
Should Helen review this too?
Attachment #8727140 - Flags: review?(pbrosset) → review+
(Assignee)

Updated

2 years ago
Attachment #8727140 - Flags: ui-review?(hholmes)

Comment 4

2 years ago
https://hg.mozilla.org/integration/fx-team/rev/9a42fa7fb4ab
(Assignee)

Comment 5

2 years ago
Comment on attachment 8727140 [details] [diff] [review]
1253879.patch

Review of attachment 8727140 [details] [diff] [review]:
-----------------------------------------------------------------

I think this is minor enough and is consistent with our sidebar tab separator (and the designs in https://projects.invisionapp.com/share/9G5R8XCYZ#/screens/117937553) that we can avoid the ui-review and try to get this landed for the merge.
Attachment #8727140 - Flags: ui-review?(hholmes)

Updated

2 years ago
Duplicate of this bug: 1251243

Comment 7

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/9a42fa7fb4ab
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox48: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 48
You need to log in before you can comment on or make changes to this bug.