Refresh the devtools-tab to the new designs

RESOLVED DUPLICATE of bug 1394268

Status

()

Firefox
Developer Tools: Framework
P3
normal
RESOLVED DUPLICATE of bug 1394268
2 years ago
8 months ago

People

(Reporter: gl, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
The focus of this bug is to refresh the devtools-tab that you see on the toolbox (inspector, console, etc.) to Helen's design - https://projects.invisionapp.com/share/9G5R8XCYZ#/screens/117937553.

The UX work required for this bug to be completed is incomplete until we have a dark theme refresh.
(Reporter)

Updated

2 years ago
Assignee: nobody → gl
Probably want to wait for Bug 1245921 to land, or adapt that work here so we don't end up doing unnecessary things.
Depends on: 1245921
Is this ready to be worked on?  I had the impression that this was a WIP design still.
(Reporter)

Comment 3

2 years ago
Created attachment 8727585 [details] [diff] [review]
1253880.patch

I assumed there wasn't gonna be any more changes to the tabs. This is my WIP patch.
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1292054
(Reporter)

Updated

2 years ago
Assignee: gl → nobody
Status: ASSIGNED → NEW

Updated

2 years ago
Blocks: 1150496
Assignee: nobody → zer0
(Reporter)

Updated

a year ago
Blocks: 1347964
(Reporter)

Updated

a year ago
Status: NEW → ASSIGNED
(Reporter)

Updated

a year ago
Flags: qe-verify+
(Reporter)

Updated

a year ago
No longer blocks: 1347964
Remove myself here since it seems more something related to DevTools Photon project; and this bug might be a duplicate too.
Assignee: zer0 → nobody
Status: ASSIGNED → NEW
Flags: needinfo?(gl)
(Reporter)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Flags: needinfo?(gl)
Resolution: --- → DUPLICATE
Duplicate of bug: 1394268
You need to log in before you can comment on or make changes to this bug.