playback of mp4 on streamable is very choppy

RESOLVED DUPLICATE of bug 1253928

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1253928
2 years ago
2 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
Playback of https://streamable.com/ndak is very choppy, plays fine in Chrome and QuickTime Player. I tested on OS X with beta and nightly, no difference. A friend who informed me of this found the problem on Windows with beta.

This seems similar to bug 1230641, but the link in that bug plays smoothly for me and my friend who first noticed the problem.

Other streamable links play fine for me and my friend.
(Reporter)

Comment 1

2 years ago
https://streamable.com/tu0l is another link that is choppy for both me and my friend.
Can you confirm if the regression range is the as same as bug 1253928?
Flags: needinfo?(tnikkel)
(Reporter)

Comment 3

2 years ago
(In reply to JW Wang [:jwwang] from comment #2)
> Can you confirm if the regression range is the as same as bug 1253928?

Yep. Feel free to mark as duplicate whichever way you like.
Flags: needinfo?(tnikkel)
Per comment 3.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253928
You need to log in before you can comment on or make changes to this bug.