[TV][Home][meta] Folders, filters, and UX refinement for v2.6

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
3 years ago
Last year

People

(Reporter: rexboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

This is a meta bug for v2.6 folder and filter feature.
Depends on: 1254039
Depends on: 1254040
Depends on: 1254043
Depends on: 1254045
Depends on: 1254051
Depends on: 1254052
Depends on: 1254060
Summary: [TV][Home] Folders and filters on v2.6 → [TV][Home] Folders, filters, and UX refinement for v2.6
blocking-b2g: --- → 2.6?
Whiteboard: [ft:conndevices]
Depends on: 1256259
Depends on: 1256261
Depends on: 1256262
Depends on: 1260677
Depends on: 1261322
Depends on: 1262381
Depends on: 1262394
meta bug is not blocking.
blocking-b2g: 2.6? → ---
Summary: [TV][Home] Folders, filters, and UX refinement for v2.6 → [TV][Home][meta] Folders, filters, and UX refinement for v2.6
Duplicate of this bug: 1189218
Depends on: 1263523
Depends on: 1263547
No longer depends on: 1263547
Depends on: 1263840
Depends on: 1264167
No longer depends on: 1264167
Depends on: 1264848
Depends on: 1265662
Depends on: 1265664
Depends on: 1268825
Depends on: 1270037
Depends on: 1270048
Depends on: 1270049
Depends on: 1270436
Depends on: 1272264
Depends on: 1272266
Depends on: 1272597
Depends on: 1273383
Depends on: 1273384
Depends on: 1273388
Depends on: 1273393
Depends on: 1273394
Depends on: 1273400
Depends on: 1273402
Depends on: 1273404
Depends on: 1273413
Depends on: 1273416
Depends on: 1273420
Depends on: 1273428
Depends on: 1273452
Depends on: 1273732
Blocks: 1273772
Depends on: 1273773
Depends on: 1273776
Depends on: 1273779
No longer blocks: 1273772
Depends on: 1273772
Depends on: 1273799
Depends on: 1273809
Depends on: 1273820
Depends on: 1274124
Depends on: 1275143
Depends on: 1275147
Depends on: 1275156
Depends on: 1282703
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.