Closed Bug 1254064 Opened 4 years ago Closed 4 years ago

zoom property of css is not working in mozilla firefox.

Categories

(Firefox :: Untriaged, defect)

31 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 390936

People

(Reporter: akshay.garg, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140715215003

Steps to reproduce:

We are not able to apply zoom css property. Zoom css property is not applied in mozilla. so please fix it ASAP.
Severity: normal → critical
Component: Untriaged → General
OS: Unspecified → All
Priority: -- → P1
Hardware: Unspecified → All
Please provide a testcase and explain what you expect to happen, what happens instead, and how the behaviour in other browsers differs.
Severity: critical → normal
Component: General → Untriaged
Flags: needinfo?(akshay.garg)
Priority: P1 → --
This is a demo for Zoom property. You can check in different browsers. 
Open url(https://jsfiddle.net/tmz77ptv/10/)for show the testcase.
Flags: needinfo?(akshay.garg)
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: csszoom
You need to log in before you can comment on or make changes to this bug.