Closed Bug 1254112 Opened 4 years ago Closed 4 years ago

Media playback sluggish when switching apps

Categories

(Firefox for Android :: Audio/Video, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1226730
Tracking Status
fennec 48+ ---

People

(Reporter: barbara, Unassigned)

Details

Attachments

(1 file)

When playing a podcast or video in the browser, switching apps makes the audio very sluggish.

Attached a recording, around second 6 and 16 is where I switch between apps and you can hear how it's not playing the audio properly.
tracking-fennec: --- → ?
Summary: Media play sluggish when switching apps → Media playback sluggish when switching apps
Which device and Android version?
Flags: needinfo?(bbermes)
Nexus 5x, Android 6.0.1.

Chrome is fine and not sluggish.
Flags: needinfo?(bbermes)
We punted on this in triage because there wasn't a platform person. But it would be good to fix this as part of our improved media effort in the 48/49 timeframe.
Flags: needinfo?(snorp)
Flags: needinfo?(esawin)
This is a known issue we have on some devices running Android M.

It looks like there isn't much we can do, since system throttling is what's causing it, but I will have another look at it.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(snorp)
Flags: needinfo?(esawin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1226730
tracking-fennec: ? → 48+
You need to log in before you can comment on or make changes to this bug.