If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Viewer regression testing is broken

RESOLVED FIXED in mozilla0.9.9

Status

Core Graveyard
Viewer App
--
blocker
RESOLVED FIXED
16 years ago
9 years ago

People

(Reporter: karnaze (gone), Assigned: karnaze (gone))

Tracking

Trunk
mozilla0.9.9
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
Running the regression tests in viewer will not flag any bbox (and probably 
other kinds) when there are differences. I haven't run the regression tests for 
at least 5 weeks, so this could have been broken that long. We've been plagued 
with false positives for quite a while, now we're seeing the flip side.
(Assignee)

Updated

16 years ago
Severity: normal → blocker
Status: NEW → ASSIGNED
Keywords: nsbeta1
Target Milestone: --- → mozilla0.9.9
(Assignee)

Comment 1

16 years ago
Created attachment 69425 [details] [diff] [review]
patch to terminate xul style in the regression data
(Assignee)

Comment 2

16 years ago
The bug only happens when style data is written in the regression data, which is 
the default for the table regression tests. nsStyleContext has had this bug for 
quite a while, so I'm a bit confused as to why I didn't see this before, since I 
think we have been writing style data for a long time.
Comment on attachment 69425 [details] [diff] [review]
patch to terminate xul style in the regression data

This was a typo from when the SVG branch landed.
Attachment #69425 - Flags: review+
Oops.
(Assignee)

Comment 5

16 years ago
The patch is in.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.