"Default" Copy Folders recreated after restart, though not used any more

VERIFIED DUPLICATE of bug 110672

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 110672
16 years ago
14 years ago

People

(Reporter: Francois Taiani, Assigned: racham)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.7) Gecko/20020204
BuildID:    20020204

In the account manager, in the Copies and Folder tab, when I set personal copy
folders in each account and for each type of saved mail (template, draft, sent)
and then delete the default ones (Draft, Template, Sent), Mozilla will recreate
those default folders on restart, though they are not used any more.
Netscape 4.7x would not do that for instance.

Reproducible: Always
Steps to Reproduce:
1. Creates subfolders MyTemplate, MySent, MyDraft in the inbox folder of your
Local Folder Account.
2. In the Account Manager Settings, in the Copies and Folder tab of each
account, select "other" for each kind of copy (sent/draft/template) and select
the newly created folders (from point 1)
3. Delete the default copy folder, empty trash.
4. Restart Mozilla


Actual Results:  The default copy folders are back !

Expected Results:  The default copy folder don't come back.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.