configured global Plugins are deleted by update

VERIFIED DUPLICATE of bug 69153

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 69153
16 years ago
13 years ago

People

(Reporter: Juergen Saar, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

If you have configured plugins in /usr/local/mozilla/plugins and you update to a
new Version of Mozilla, the plugins are deleted

Reproducible: Always
Steps to Reproduce:
1.Install a new build
2.about: plugins
3.only the null-plugin is available

Expected Results:  The installed plugins should be restored

Updated

16 years ago
QA Contact: bugzilla → ktrina
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a dupe of bug 69153

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.