FTP password is grouped into "feature that help interpret web pages"

VERIFIED DUPLICATE of bug 86898

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 86898
17 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Something if wrong in the Edit -> Prefs -> Advanced panel.

The option about FTP password is grouped into "feature that help interpret web 
pages". That's plain wrong.

20020213

Comment 1

17 years ago
Henrik, I filed a similar bug some time ago. Glad to see another one agreeing on
the bad placement of this preference :) 

*** This bug has been marked as a duplicate of 86898 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.