Video Flickering [iOS Beta when Notification pops up]

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: droidbittin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hello i got video flickers yesterday, when i watching a movie on a site, and got a facebook notification aswell the video started to flicker as hell, on my iPhone 4S, not sure if this is a bug in latest iOS Beta or the Firefox for iOS 3.0 beta but might be a good idea to check :)
(Reporter)

Updated

3 years ago
Summary: Video Flickering → Video Flickering [iOS Beta when Notification pops up]
Works for me. Do you have concrete steps to reproduce with a particular site?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.