Closed Bug 125456 Opened 23 years ago Closed 23 years ago

Lost general and E-mail account preferences when file system got full.

Categories

(SeaMonkey :: Preferences, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 86501

People

(Reporter: mozjoy5.10.joek, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

The file system where my home directory is mounted became full.  I exited
mozilla; when I restarted it:

1) My preferences were gone;
2) My bookmarks were truncated; I have about 400K of them, only the first 260K
were still there.
3) My email account preferences were also gone.

I think Mozilla should be more robust in this situation.



Reproducible: Didn't try

Actual Results:  I don't have the ability to duplicate this situation (full file
system) here.

Expected Results:  I think Mozilla should never (or almost never) lose saved
preferences / bookmarks / mail preferences. If necessary, it could make backups
of these files?
I also think there should be a utility that mozilla should have that would allow
the backup and restore of this kind of data via a floppy. Maybe a backup/restore
wizard would be nice?
the bookmark issue is covered by bug 92919.
setting preference category for further triaging
Component: Bookmarks → Preferences
Summary: Lost preferences and bookmarks when file system got full. → Lost general and E-mail account preferences when file system got full.
default pref owner and QA
Assignee: ben → sgehani
QA Contact: claudius → sairuh

*** This bug has been marked as a duplicate of 86501 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.