Mailprogram "forgets my acountsettings"

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: peetz, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    20001122106

Almost every two weeks the mail program forgets my acountsettings and I have to
totally remove Mozilla from my pc and install it again.
I do however still have the folder with my inbox ect, so I am not loosing
everything it is however a bit annoying.

Reproducible: Sometimes
Steps to Reproduce:
1. I donno
2.
3.

Configuration warning: An error occured reading the startup configuration file.
Please contact your administrator. Line 12: unterminated string literal.
user_pref(2intl.charsetmeny.mailview.cache",">

Configuration warning: An error occured reading the startup configuration file.
Please contact your administrator. Line 12: Syntax error: unterminated string
literal. user_pref(2intl.charsetmeny.mailview.cache",">

Comment 1

17 years ago
The preference is broken, for some reason.
In my own prefs.js i have this (all on one line) - not anything i added myself:

user_pref("intl.charsetmenu.mailview.cache", "KOI8-R, Big5, windows-1252,
ISO-8859-15, Any");

Have you at any point edited prefs.js by hand?

Comment 2

17 years ago
v 20020309

please try a newer build....:)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verified WFM.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

2 years ago
Duplicate of this bug: 1352819
You need to log in before you can comment on or make changes to this bug.