Share this article hyperlink is broken on mobile sumo website

RESOLVED FIXED

Status

support.mozilla.org
Knowledge Base Software
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Swarnava, Assigned: mythmon)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8728079 [details]
Screenshot_2016-03-09-02-27-05.png

STR:
1. Visit a kb article on Mobile sumo website.
2. Go to bottom and find share this article link.

The hyperlink is broken for every kb articles.

Comment 1

2 years ago
hi, this looks very similar to bug 1253563.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253563
(Assignee)

Comment 2

2 years ago
This is a distinct issue from 1253563. That was specifically about the desktop site, and this is specifically the mobile site.
Blocks: 1164035
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

2 years ago
PR: https://github.com/mozilla/kitsune/pull/2816
(Assignee)

Comment 4

2 years ago
This has been merged and deployed to prod.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Assignee: nobody → mstanke
Sorry. Wrong person assigned
Assignee: mstanke → mcooper
You need to log in before you can comment on or make changes to this bug.