Java plugin says it is enabled in preferences, but it is not

RESOLVED WORKSFORME

Status

Core Graveyard
Java-Implemented Plugins
RESOLVED WORKSFORME
16 years ago
6 years ago

People

(Reporter: Patrick Gardella, Assigned: Igor Kushnirskiy)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
 
(Reporter)

Comment 1

16 years ago
Hit return by accident on initial post.

On build 0.9.8, I have the java plug-in installed, and Java enabled in
Preferences->Advanced.  When you go to http://wireless.fcc.gov/uls/ and click on
the "Search -> Applications", a dialog pops up stating that I need to enable Java.  

If I go into preferences, unselect Java, close preferences, then go back in and
enable it, it works.  (Then it crashes, but that is another bug.)
Summary: Java plugin → Java plugin says it is enabled in preferences, but it is not

Comment 2

16 years ago
Patrick, might not related but, is NPOJI600.DLL installed in your
Mozilla\plugins directory ?

Comment 3

16 years ago
please check http://gemal.dk/mozilla/java.html to get you java working...
(Reporter)

Comment 4

16 years ago
NPOJI600.DLL is not installed.
(Reporter)

Comment 5

16 years ago
I installed NPOJI600.DLL, but it doesn't fix the overall problem.  You still
must go into preferences and do as I said in my original post.

Comment 6

16 years ago
any changed in the lastest builds ?

Comment 7

16 years ago
Resolving as we have not heard back from reporter.
Reporter, if you still have this issue in a current build, please reopen and
comment with details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.