Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: cba0912, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20100101

Steps to reproduce:

I'm trying to check for updates using Tor Browser, which is 6.0a3 (based on Mozilla Firefox ESR 38.7.0). I'm getting the update that Firefox is out of date, AND the website can't detect Flash. It should be able to detect that I'm running the ESR version. 


Actual results:

An error (Firefox is out of date, and no plugins detected). 


Expected results:

It should of picked up that I'm running an ESR version, and that I have Flash installed.
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Can you confirm that this is your only plugin or, does it detect other plugins? I am thinking Tor might be blocking the cross site request the code makes to plugins.mozilla.org
The latest ESR version of Mozilla Firefox is 45.
Tor Browser have probably plugins disabled, report it to them,
as Mozilla isn't supporting Tor Browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.